us-west-2 network issue
Incident Report for Engine Yard
Resolved
AWS is now reporting that this issue is resolved. If you are experiencing any further difficulties please do open a ticket.
Posted 4 months ago. Oct 18, 2017 - 21:38 UTC
Identified
Amazon is reporting network issues in the us-west-2 (Oregon). This is being investigated, but if you are seeing any connection issues in the us-west-2 region this may be impacting you. If so please feel free to file a ticket ticket to track the issue.
Posted 4 months ago. Oct 18, 2017 - 21:17 UTC