Platform tasks failing
Incident Report for Engine Yard
Resolved
This issue has been identified and resolved and all platform tasks are running smoothly again.
Posted 4 months ago. Feb 26, 2019 - 12:57 UTC
Investigating
We are seeing various platform task requests fail to be actioned. We are currently investigating this issue, but at this time please hold off from performing actions such as deployments or the addition or removal of any environmental resources.
Posted 4 months ago. Feb 26, 2019 - 12:17 UTC
This incident affected: Engine Yard Cloud.