GitHub connectivity issues
Incident Report for Engine Yard
Resolved
GitHub are reporting that the connectivity issues have been resolved, so no further deploy issues should be seen at Engine Yard, although the DDoS attack continues. Please continue to monitor https://status.github.com for updates to the situation and submit a ticket at https://support.cloud.engineyard.com if you have any further questions or issues.
Posted Mar 27, 2015 - 13:03 UTC
Monitoring
GitHub has been under DDos attack for the past 24+ hours. The attack is now under control, but customers may see intermittent connectivity issues causing deploy failures. Please monitor https://status.github.com for updates to the situation and submit a ticket at https://support.cloud.engineyard.com if you have any further questions or issues.
Posted Mar 27, 2015 - 09:22 UTC