Amazon has notified of an Emergency change in the reboot schedule. Instances requiring reboots will restart by 6:00 AM Pacific tomorrow.
Incident Report for Engine Yard
Resolved
Amazon has rolled out security patches to their infrastructure designed to address recently announced hardware security vulnerabilities; this rollout completed January 4th. This update is known to create CPU performance concerns, especially for legacy instance types. Current workarounds include upgrading to Gen4 instances, tuning & optimization, and scaling of hardware.
Posted 11 months ago. Jan 06, 2018 - 07:13 UTC
Identified
Engine Yard Support is adjusting team member schedules to provide additional staffing to assist with the anticipated influx of Support requests tonight and tomorrow morning, and will be doing everything possible to try to minimize the impact of this event upon your applications.

If you have already completed your restarts or reboots this should not affect you. If you need to verify the instances impacted you can visit https://cloud.engineyard.com/instance-reboots

We encourage you to try and restart or replace instances to the extent possible prior to this maintenance.
Posted 11 months ago. Jan 03, 2018 - 23:53 UTC