Partial outage preventing some customers to access some EYK Containers managed by EngineYard.
Incident Report for Engine Yard
Resolved
The issue has been resolved.
Posted Jan 10, 2024 - 21:53 UTC
Monitoring
We have addressed the underlying causes of the outage and are working on restoring functionality. We aim to progressively restore all service during the rest of the day, US hours.

We will continue to provide updates as the situation develops. As always, thank you for your continued patience.
Posted Jan 10, 2024 - 13:02 UTC
Update
Dear Valued Customers,

We are committed to keeping you fully informed during this service interruption. Here is the latest update regarding our system status:

- Current System Status: The EYK backend system is currently down. EYK clusters do present availability issues due to this. For EYC customers, on certain accounts, functionalities like deploying, applying changes, and accessing the instances via SSH continue to be unavailable. Work is ongoing to identify and fix the issues. We are aware of the inconvenience this causes and are working diligently to resolve it.
- Progress on Resolution: Our technical team has successfully identified the root cause of the issue. We are now collaborating closely with Amazon Web Services (AWS) to restore service as quickly as possible.
- Expected Timeline: We are optimistic that the delay in service will not be prolonged. Our team is fully engaged and working around the clock to bring our systems back online.
- Next Scheduled Update: We will provide our next update on January 10th at 10:00 AM EST. Please look out for our communication at that time for the latest information.

We understand the critical impact this disruption has on your operations and sincerely apologize for any inconvenience caused. Your patience and understanding during this time are greatly appreciated.

Rest assured, we are fully committed to restoring full service as soon as possible and will keep you updated every step of the way.

Thank you for your continued trust in the EngineYard product.
Posted Jan 09, 2024 - 23:52 UTC
Identified
We have identified an issue affecting the access to EYK clusters. We have pinpointed the likely cause of the problem and are actively working towards a lasting solution. We will continue to update about our progress through this channel.
Posted Jan 09, 2024 - 21:31 UTC
This incident affected: Engine Yard Kontainers.