Server provisioning failure - Failed to boot

Incident Report for Engine Yard

Resolved

The server provisioning failure issue has been resolved.
Posted May 20, 2025 - 01:11 UTC

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted May 15, 2025 - 23:38 UTC

Investigating

We are currently investigating the issue where some customers are unable to make deployments with the “Failed to boot in” messages.
Posted May 15, 2025 - 21:29 UTC
This incident affected: Engine Yard Cloud.