Issues with deployment after updating to the latest version of the Engine Yard v7 stack
Incident Report for Engine Yard
Resolved
We are happy to confirm that the affected version has been removed. If you upgraded to it while it was available, please reach out to Customer Support so that our agents may roll back your environment to a working version.

Thank you for your patience and understanding.
Posted Dec 28, 2023 - 16:13 UTC
Update
The latest release causing the issue is withdrawn while we are looking for a fix to the observed behavior.

We are working on resolving this matter with the highest priority and will provide updates as they become available.
Posted Dec 28, 2023 - 11:25 UTC
Identified
An issue has been reported preventing deployment in the latest version of the Engine Yard v7 stack. We recommend that you refrain from upgrading when possible.

We are working on resolving this matter with the highest priority and will provide updates as they become available.
Posted Dec 28, 2023 - 09:52 UTC
This incident affected: Engine Yard Cloud.