Service disruption preventing Engine Yard Cloud customers to execute certain actions affecting some AWS accounts managed by EngineYard.
Incident Report for Engine Yard
Resolved
Our systems are now operational and we expect no further issues. Regardless, to any customers who believe they are still affected by this incident please reach out to Support for immediate assistance.
Posted Jan 12, 2024 - 22:33 UTC
Monitoring
Monitoring - We have addressed the underlying causes of the outage and are working on restoring functionality. We aim to progressively restore all service throughout the rest of the day, US hours.

We will continue to provide updates as the situation develops. As always, thank you for your continued patience.
Posted Jan 12, 2024 - 15:08 UTC
Update
Dear Valued Customers,

We prioritize transparency and wish to keep you thoroughly informed during the ongoing service disruption. Please find the most recent update about our system's status below:

- Resolution Progress: Our technical experts have pinpointed the main cause of the issue. We are now working in close collaboration with Amazon Web Services (AWS) to expedite the restoration of our services.
- Anticipated Resolution Timeframe: We are hopeful that the service interruption will be brief. Our dedicated team is tirelessly working to reinstate our systems as swiftly as possible.

We acknowledge the significant effect this outage has on your operations and deeply regret any inconvenience it may cause. We are grateful for your patience and understanding during this period.

Be assured that we are diligently working to resume full services promptly and will continue to provide you with regular updates.

Thank you for your ongoing trust in the EngineYard service.
Posted Jan 12, 2024 - 11:50 UTC
Identified
We're actively addressing a disruption affecting specific accounts, which is currently impacting deployment, change application, and SSH access. We've identified the cause and are working to implement a permanent fix.
Posted Jan 11, 2024 - 22:20 UTC
This incident affected: Engine Yard Cloud.