Deploy and Chef Failures
Incident Report for Engine Yard
Resolved
The issues with deploys and chef runs have been fixed. You can now deploy and click Apply.
Posted Nov 26, 2014 - 06:01 UTC
Investigating
We are currently investigating issues with deploys and chef runs.
Posted Nov 26, 2014 - 04:56 UTC