AWS US-East-1 (N. Virginia) AZ issues impacting instances including EY platform instances
Incident Report for Engine Yard
Resolved
AWS has resolved the incident and we are not experiencing issues anymore. Please contact Support for any queries.
Posted Dec 23, 2021 - 00:53 UTC
Monitoring
AWS have stabilised the impacted AZ and are restoring impacted instances. We are seeing the majority of impacted instances fully functional again. If you see any further issues please contact Support.
Posted Dec 22, 2021 - 16:17 UTC
Identified
Functionality has now been restored to https://cloud.engineyard.com. AWS are seeing connectivity issues in one AZ in the US-East-1 (N. Virginia) region, which is causing instance reachability issues impacting both application functionality and instance control operations. Please open a ticket if you are having issues, and the issue can be monitored via https://status.aws.amazon.com/
Posted Dec 22, 2021 - 13:23 UTC
Investigating
We're seeing instance failures in one AZ in the N. Virginia AWS region. Customer environments and applications may be impacted by this at the current time. Engine Yard's own cloud.engineyard.com application has been impacted and at this time we are working on restoring service to this application. AWS have yet to official report any issues, but please monitor https://status.aws.amazon.com/ for updates.
Posted Dec 22, 2021 - 12:36 UTC
This incident affected: Engine Yard Cloud and ec2-us-east-1.