Let's Encrypt root certificate expiry
Incident Report for Engine Yard
Resolved
A fix has now been released on v5 and v6 stacks to resolve this issue, further information can be found at the following link

https://support.cloud.engineyard.com/hc/en-us/articles/4407649023515-Let-s-Encrypt-X3-root-certificate-expiration
Posted Oct 04, 2021 - 19:57 UTC
Monitoring
The expiry of the Let's Encrypt DST Root CA X3 certificate is causing failures for calls to servers running Let's Encrypt SSLs from client instances running the stable-v5 stack or lower. For more information and details of how to fix, please see this guide.
Posted Oct 01, 2021 - 10:11 UTC