Chef Recipes Error When Upgrading
Incident Report for Engine Yard
Resolved
The issue with ntp failing to install during an upgrade has been solved. You should not see any errors when you click Upgrade.
Posted Aug 12, 2015 - 03:42 UTC
Investigating
When you click Upgrade, you might see an error installing ntp. Please refrain from clicking Upgrade for now. If you need to upgrade, run "ey ssh -e environment 'sudo eix-sync'" before clicking Upgrade. If you need any help, please open a support ticket.
Posted Aug 11, 2015 - 08:31 UTC