Zendesk outage
Incident Report for Engine Yard
Resolved
Zendesk have resolved the incident and as such our support site should be fully functional again.
Posted Dec 17, 2015 - 15:21 UTC
Investigating
Zendesk are currently experiencing issues, which is resulting in access issues to our support site https://support.cloud.engineyard.com. For emergency support please contact us via IRC or phone (https://www.engineyard.com/company/contact).
Posted Dec 17, 2015 - 12:49 UTC