Support portal sign-in issues
Incident Report for Engine Yard
Resolved
The issue causing the sign-in issues has now been identified and resolved, so all support portal functionality is now restored.
Posted Nov 11, 2021 - 21:43 UTC
Investigating
We are currently investigating issues with signing into our support portal https://support.cloud.engineyard.com/, as well as the failure to submit tickets via the "File a Ticket" functionality in the Engine Yard dashboard. On-going tickets can still be updated by replying to their corresponding email threads, but should you wish to raise a new ticket please contact us via the #engineyard IRC channel on irc.libera.chat (https://web.libera.chat/?nick=EYGuest%7C?#engineyard) or call us (+1-866-518-9273).
Posted Nov 11, 2021 - 20:15 UTC
This incident affected: Help Center.