Support portal not available
Incident Report for Engine Yard
Resolved
Integration between EYCloud and Zendesk is working properly. Monitoring, as well as customers, have not alerted of new occurrences of this case. This issue is deemed resolved.
Posted Sep 30, 2021 - 16:38 UTC
Monitoring
A fix on the integration between EY Cloud and Zendesk has been put in place. The EY Support Portal should be accessible again.
Staff on duty continues to monitor the issue.
Posted Sep 30, 2021 - 16:16 UTC
Identified
Due to an issue with SSL validations, the EY Support Portal may not be accessible. For urgent issues please call EY Support phone line.
Our staff on duty has identified the issue and is investigating a solution.
Posted Sep 30, 2021 - 15:58 UTC
This incident affected: Help Center.