Inability to boot t2 type instances on stack v4-2.0.97
Incident Report for Engine Yard
Resolved
Ability to boot t2, c4, and m4 type instances has been restored. The incident is resolved.
Posted Nov 03, 2015 - 10:58 UTC
Update
Our engineers are continuing to investigate this issue.
Posted Nov 02, 2015 - 18:25 UTC
Update
The issue has expanded fom the booting of t2 type instances to also affect booting of c4 and m4 type instances on stack v4-2.0.97. Other instance types can be booted normally. In case of needing assistance please contact our Support organization at https://support.cloud.engineyard.com.
Posted Nov 02, 2015 - 15:59 UTC
Identified
We've identified an issue preventing booting t2 type instances on stack v4-2.0.97. Other instance types can be booted normally. In case of needing assistance please contact our Support organization at https://support.cloud.engineyard.com">open a ticket with Support
Posted Oct 31, 2015 - 16:31 UTC