Deploy and Chef Failures
Incident Report for Engine Yard
Resolved
The issue has been fixed. You can now deploy and click Apply on your environments.
Posted Nov 27, 2014 - 04:36 UTC
Investigating
We are seeing the same deploy and chef failures from yesterday. Our developers are investigating.
Posted Nov 27, 2014 - 04:18 UTC