EY Cloud Dashboard issues
Incident Report for Engine Yard
Resolved
The duplicate instance provisioning issue has been identified and resolved. Instances can again be provisioned as normal.
Posted 8 months ago. Jan 16, 2018 - 10:38 UTC
Investigating
We are encountering issues with provisioning instances from the dashboard. We are aware of the issue and our engineers are working on it. For the moment please refrain from booting new instances.
Posted 8 months ago. Jan 16, 2018 - 08:10 UTC