Cloud Dashboard currently not working
Incident Report for Engine Yard
Resolved
6:36 AM PDT [RESOLVED] Between 4:31 AM and 6:10 AM PDT, we experienced errors resolving the DNS hostnames used to access some AWS services in the US-EAST-1 Region. During the issue, customers may have experienced failures indicating "hostname unknown" or "unknown host exception" when attempting to resolve the hostnames for AWS services and EC2 instances. This issue has been resolved and the service is operating normally.
Posted 9 months ago. Oct 21, 2016 - 14:02 UTC
Monitoring
AWS continue to work to resolve the issue and we are now seeing the Cloud Dashboard and ZenDesk support portal back online. We are yet to receive an official all clear, so please monitor the situation and contact us via the support board or IRC should you require further assistance.
Posted 9 months ago. Oct 21, 2016 - 13:19 UTC
Update
AWS are working to resolve the DNS resolution failures at this time (http://status.aws.amazon.com/).
Posted 9 months ago. Oct 21, 2016 - 13:04 UTC
Update
AWs has identified the root cause of the issue causing errors resolving the DNS hostnames used to access some AWS services in the US-EAST-1 Region, and are currently working to resolve.
Posted 9 months ago. Oct 21, 2016 - 12:36 UTC
Update
The networking issues are also affecting our ZenDesk support portal (https://support.cloud.engineyard.com) so customers may find they are unable to submit tickets at this time. Please contact support via irc.freenode.net channel #engineyard for urgent support if required.
Posted 9 months ago. Oct 21, 2016 - 12:17 UTC
Identified
We have identified an issue with networking at AWS and continue to investigate.
Posted 9 months ago. Oct 21, 2016 - 11:59 UTC
Investigating
We are currently seeing failures to load the Cloud Dashboard (https://cloud.engineyard.com/). Platform engineers are currently investigating the issue.
Posted 9 months ago. Oct 21, 2016 - 11:40 UTC