False site down alerts
Incident Report for Engine Yard
Resolved
We are marking this as resolved, but the issues may arise again. If you receive any additional alerts from our platform, don't hesitate to open a ticket for our support team to investigate.
Posted Jan 22, 2015 - 20:19 UTC
Identified
Our monitoring service is reporting internet backbone connectivity issues resulting in false site down alerts due to timeouts. If you should have a question or concern about an alert you receive, please open a support ticket and we will be happy to assist.
Posted Jan 22, 2015 - 17:05 UTC