Composer functionality
Incident Report for Engine Yard
Resolved
We have resolved this issue via updating curl. Please update to the newest stack version to resolve this issue.
Posted Oct 14, 2015 - 19:15 UTC
Identified
We have identified issues with PHP's Composer functionality on our platform. Our engineers are working on the issue and we will provide updates once resolved.
Posted Jul 17, 2015 - 18:56 UTC