Emails not getting sent
Incident Report for Engine Yard
Resolved
The issue has been fixed. You should now be receiving emails from the platform.
Posted Mar 16, 2015 - 06:50 UTC
Identified
Emails from our platform are not getting sent due to an issue with our provider. To see the alerts for your environments, please check the dashboard.
Posted Mar 16, 2015 - 05:25 UTC