Booting New Instances
Incident Report for Engine Yard
Resolved
We have seen this resolved. If you continue to see these issues please open a ticket.
Posted Oct 17, 2014 - 01:05 UTC
Monitoring
Instances have been provisioning we are still monitoring this situation.
Posted Oct 16, 2014 - 23:40 UTC
Investigating
We're currently seeing repeated failures while booting instances. Specifically M3 instance types in US East 1
Posted Oct 16, 2014 - 23:12 UTC