Trial customers unable to boot into a Region
Incident Report for Engine Yard
Resolved
This has been resolved and new accounts are able to boot without issue.
Posted Apr 22, 2015 - 16:18 UTC
Investigating
We are currently seeing errors when new accounts attempt to boot instances. We are investigating and will update here once this has been identified and resolved.
Posted Apr 22, 2015 - 14:22 UTC