ImageMagick vulnerability CVE-2016-3714
Incident Report for Engine Yard
Resolved
We have released =media-gfx/imagemagick-6.7.8.7-r2 and =media-gfx/imagemagick-6.9.0.3-r2 for our Stable V4 stack to resolve both cve vulnerabilities.
Posted over 1 year ago. Aug 18, 2016 - 16:39 UTC
Update
New packages for CVE-2016-5118 have been released.
Posted over 1 year ago. Jun 30, 2016 - 16:52 UTC
Update
We are tracking CVE-2016-5118 and CVE-2016-3714 together. We will update this status page when a fix is released.
Posted over 1 year ago. Jun 08, 2016 - 15:16 UTC
Investigating
ImageMagick vulnerability CVE-2016-3714 announced.

There is currently no patch available. However, you can protect your application by following the steps listed at:

https://www.imagemagick.org/discourse-server/viewtopic.php?f=4&p=132726&sid=6b961f8b680a0c18189de528bd53504a#p132726

We will continue to monitor the situation as it develops.
Posted over 1 year ago. May 04, 2016 - 15:16 UTC