Networking issues in AWS Ireland region (EU-WEST-1)
Incident Report for Engine Yard
Resolved
AWS have officially marked the connectivity issue in the Ireland region as resolved, so no further problems should be seen. Should you require further support please submit a ticket at https://support.cloud.engineyard.com.
Posted Dec 10, 2014 - 11:39 UTC
Investigating
We've observed networking issues in the AWS Ireland region, resulting in intermittent connectivity problems. AWS have confirmed and are investigating.
Posted Dec 10, 2014 - 11:09 UTC