Degraded performance for EBS in us-east-1
Incident Report for Engine Yard
Resolved
At this point we are considering this issue resolved and normal functionality has been restored. If you have any questions or want to discuss, please file a ticket and we are happy to assist
Posted 9 months ago. Feb 23, 2017 - 21:34 UTC
Monitoring
AWS has reported that they have resolved the underlying issue and the majority of EBS volumes should now be working with the rest repaired shortly. We are continuing to monitor the situation. If you have any questions or want to discuss, please file a ticket and we are happy to assist
Posted 9 months ago. Feb 23, 2017 - 20:45 UTC
Identified
AWS has reported degraded performance on a small number of EBS volumes in the us-east region. AWS is currently working on correcting this issue. If you have any questions or want to discuss, please file a ticket and we are happy to assist
Posted 9 months ago. Feb 23, 2017 - 20:17 UTC