Downtime for customers using ELBs
Incident Report for Engine Yard
Resolved
AWS has identified the ELB issues as being linked to Cloudfront DNS errors reported here: http://status.aws.amazon.com/. We are marking this as Resolved as alerts have ceased environments are stable. Please open a support ticket if you are seeing further issues or if you have additional questions.
Posted Nov 27, 2014 - 02:54 UTC
Monitoring
All affected sites are up and we are working with AWS to identify the root cause of the intermittent downtime alerts.
Posted Nov 27, 2014 - 02:44 UTC
Investigating
We are seeing intermittent downtime for sites using Amazon Elastic Load Balancers to distribute traffic amongst instances in an environment. We are escalating this with AWS to further investigate. We will post updates here as we have more information.
Posted Nov 27, 2014 - 01:50 UTC