Xen Security Advisory for Engine Yard Cloud
Incident Report for Engine Yard
Resolved
This morning, AWS has confirmed the completion of the reboots for all affected instances. With the finalization of of this reboot process, we will be marking this event as resolved. It was our pleasure to support you during this time and welcome any support tickets with questions or comments you may have!
Posted Mar 10, 2015 - 14:09 UTC
Update
AWS has announced that they will be able to update most of the affected instances without requiring a reboot. The majority of our customers will no longer face any reboots. Please continue to check https://cloud.engineyard.com/instance-reboots for an updated list. Due to this change, you may notice previously affected instances are no longer listed, or that your list is much smaller.
Posted Mar 02, 2015 - 16:46 UTC
Update
See our Known Issue article on the AWS Xen Advosory and upcoming instance reboots here: https://support.cloud.engineyard.com/entries/89523998-Amazon-reboots-due-to-Xen-vulnerability
Posted Mar 01, 2015 - 19:42 UTC
Monitoring
Today, AWS released a Xen Security Advisory which can be viewed here: https://aws.amazon.com/premiumsupport/maintenance-2015-03/. We are being provided a list of affected instances and a schedule for the mandatory reboot shortly and will open proactive tickets for affected customers at that time. More details will be proved on our status page and through proactive tickets as they become available. If you have any questions, please open a support ticket!
Posted Feb 27, 2015 - 18:20 UTC