AWS Services Increased EC2 Error Rates and ELB Provisioning Times
Incident Report for Engine Yard
Resolved
AWS has reported that they have Resolved the increased EC2 API Error Rates, and ELB Provisioning times in N. Virginia Region.
Posted over 1 year ago. Jul 30, 2016 - 02:22 UTC
Investigating
AWS has reported increased EC2 Error Rates and ELB Provisioning Times in the US East N. Virginia Region.
Posted over 1 year ago. Jul 30, 2016 - 01:59 UTC