Ticketing system
Incident Report for Engine Yard
Resolved
Our ticketing system is now back online. You can file a support ticket here: https://support.cloud.engineyard.com/tickets/new
Posted Jan 30, 2015 - 19:46 UTC
Investigating
We are currently experiencing uptime issues with our ticketing system. We are working with our provider to identify and fix this issue so that service is restored. If you need any assistance, please call Engine Yard Support: USA & Canada: +1-866-518-9275; International: +1-415-624-8380. We can also be found in IRC, using freenode.net, with Engine Yard Support residing in channel #engineyard.
Posted Jan 30, 2015 - 18:58 UTC