Upgrade failures on non-Ruby environments
Incident Report for Engine Yard
Resolved
A Hotfix has been released for non-Ruby environments. Please feel free to update your environments at this time.
Posted Mar 18, 2015 - 19:27 UTC
Identified
Problem has been identified and fixed, and is currently in QA process. Expect availability within 2-3 hours.
Posted Mar 18, 2015 - 16:47 UTC
Investigating
We are seeing configuration failures on non-Ruby environments after applying the latest stack upgrade made available yesterday. For customers running PHP and Node.js applications, please avoid applying this latest upgrade to your environments until this issue has been rectified. For further assistance or if you have any questions please contact support via https://support.cloud.engineyard.com.
Posted Mar 18, 2015 - 12:12 UTC